
Issue
Self Service will display an error that states “Could not connect to server” or “Server refused to connect”.
Environment
Self Service https://cbu-ss.colleague.elluciancloud.ca/
Resolution
Any faculty or students encountering this issue can turn off the feature using the eero mobile app:
- In the app, select “Home” at the bottom of the screen.

- Select “Security & Privacy”

- Select “Network controls”

- Toggle “Advanced Security” to OFF (Green is ON, Grey is OFF)

- Any users on the home network should now be able to access Self Service
Note: Staff and Faculty with VPN access can also access Self Service through VPN without needing to change these settings.
Cause
Eastlink customers with the ‘WiFi Perfected’ service uses a mesh network called eero that is not properly routing the authentication for the Self Service portal. Eastlink is unable to correct this issue globally as the home users control the feature that causes it.